<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >



<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<meta name="robots" content="index,follow" />
<title>Stellar speaker line-up | Hydroponics</title>



<link rel="stylesheet" href="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/admin/css/fonts.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/admin/css/theme-style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/admin/css/custom.css" type="text/css" media="screen" />

<link rel="pingback" href="http://www.hydroponics.com.au/wordpress/xmlrpc.php" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/iestyles.css" />

<![endif]-->

<!--[if lte IE 6]>

<script defer type="text/javascript" src="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/images/pngfix.js"></script>

<![endif]-->






<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[427,480] -->
<link rel="author" href="https://plus.google.com/u/0/112488652098735456754" />
<meta name="description"  content="The Apex–Brinkman Protected Cropping Australia (PCA) conference and trade exhibition, to be held at the Adelaide Convention Centre, South Australia, from 9-12" />

<meta name="keywords"  content="events,news &amp; events" />

<link rel="canonical" href="http://www.hydroponics.com.au/stellar-speaker-line-up/" />
<meta property="og:title" content="Stellar speaker line-up | Hydroponics" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hydroponics.com.au/stellar-speaker-line-up/" />
<meta property="og:image" content="http://www.hydroponics.com.au/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Hydroponics" />
<meta property="og:description" content="The Apex–Brinkman Protected Cropping Australia  (PCA) conference and trade exhibition, to be held at the Adelaide Convention Centre, South Australia, from 9-12 July 2017, has a stellar line-up of speakers specialising in hydroponic, greenhouse, aquaponic and high-tech growing systems. This biennial national industry event, which includes a two-day technical program, a trade expo and farm tours, is a great opportunity to learn about the latest growing technology and management practices. The event is expected to attract growers, industry experts and allied trade suppliers throughout Australasia, Asia, Europe and North America.  Former commercial rose grower, Senator Anne Ruston Speakers include Senator Anne Ruston, the Assistant Minister for Agriculture and Water Resources in the Coalition Government. In 1996, Ruston was appointed Chief Executive at the National Wine Centre until 2002, following which she purchased Ruston&#039;s Rose Garden and became a commercial rose producer. From 2003 to" />
<meta property="article:published_time" content="2017-04-22T13:26:08Z" />
<meta property="article:modified_time" content="2017-04-22T14:54:19Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Stellar speaker line-up | Hydroponics" />
<meta name="twitter:description" content="The Apex–Brinkman Protected Cropping Australia  (PCA) conference and trade exhibition, to be held at the Adelaide Convention Centre, South Australia, from 9-12 July 2017, has a stellar line-up of speakers specialising in hydroponic, greenhouse, aquaponic and high-tech growing systems. This biennial national industry event, which includes a two-day technical program, a trade expo and farm tours, is a great opportunity to learn about the latest growing technology and management practices. The event is expected to attract growers, industry experts and allied trade suppliers throughout Australasia, Asia, Europe and North America.  Former commercial rose grower, Senator Anne Ruston Speakers include Senator Anne Ruston, the Assistant Minister for Agriculture and Water Resources in the Coalition Government. In 1996, Ruston was appointed Chief Executive at the National Wine Centre until 2002, following which she purchased Ruston&#039;s Rose Garden and became a commercial rose producer. From 2003 to" />
<meta name="twitter:image" content="http://www.hydroponics.com.au/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.hydroponics.com.au/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydroponics &raquo; Feed" href="http://www.hydroponics.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydroponics &raquo; Comments Feed" href="http://www.hydroponics.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hydroponics.com.au\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.hydroponics.com.au/wordpress/wp-content/uploads/formidable/css/formidablepro.css?ver=414421' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.hydroponics.com.au/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-91087647-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-91087647-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"http:\/\/www.hydroponics.com.au\/issues\/issue176\/html5\/","home_url":"http:\/\/www.hydroponics.com.au","track_download_as":"pageview","internal_label":"Issue176","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<link rel='https://api.w.org/' href='http://www.hydroponics.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hydroponics.com.au/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hydroponics.com.au/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 3.0.4" />
<link rel='shortlink' href='http://bit.ly/2pn0G7M' />
<link rel="alternate" type="application/json+oembed" href="http://www.hydroponics.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hydroponics.com.au%2Fstellar-speaker-line-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hydroponics.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hydroponics.com.au%2Fstellar-speaker-line-up%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.hydroponics.com.au/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5800841837&wpp_id=8479';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"hydroponics.com.au","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Steven Carruthers","category":"Events","permalink":"http:\/\/www.hydroponics.com.au\/stellar-speaker-line-up\/","title":"Stellar speaker line-up","post date":1492867568000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f6f6; }
</style>
			<style type="text/css" id="wp-custom-css">
				.mp_cart_widget h3 {
	padding: 10px 0 8px 5px;
	background: url(/wordpress/wp-content/themes/magazine-premium/images/h2line.png) repeat-x bottom;
}

.mp_cart_contents_widget tr, .mp_cart_contents_widget td, .mp_cart_contents_widget tbody {
	border: none;
}

.mp_cart_contents_widget th, .mp_empty_cart, .mp_checkout_link {
	background: none;
	font-size: 12px;
}

.mp_empty_cart {
	margin-right: 0;
	padding: 0;
}

.mp_product_image_list, .mp_product_image_single, .mp_product_image_widget {
	-moz-box-shadow: none;
	-webkit-box-shadow: none;
	box-shadow: none;
	border: none;
}			</style>
		


<!-- DFP Code Start -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2496999477302748");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2496999477302748", "allarticle_sidebar_120x600");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_footer_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_header_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "allpages_footer_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "allpages_leaderboard_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_mini_island");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_mini_island_right");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- DFP Code End -->



</head>



<body class="post-template-default single single-post postid-8479 single-format-standard custom-background">

<!-- begin header -->


<div id="body">

<div id="header">

<div class="mh-header-mobile-nav clearfix"></div>
<div class="topbar">
	<div class="container">
		<!--<div class="social-icons">
			<ul>
				<li>
					<a href="https://www.google.co.in"><i class="fa fa-facebook facebookicon"></i></a>					<a href="https://www.google.co.in"><i class="fa fa-twitter twittericon"></i></a>					<a href="https://www.google.co.in"><i class="fa fa-linkedin linkedinicon"></i></a>																													</li>
			</ul>
		</div>-->
		<div class="online-option">
		<nav class="topmenu clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="pull-right"><ul id="menu-top-menu" class="menu"><li id="menu-item-8378" class="fa fa-user menu-item menu-item-type-post_type menu-item-object-page menu-item-8378"><a href="https://www.hydroponics.com.au/my-account/">My account</a></li>
<li id="menu-item-8379" class="fa fa-shopping-cart menu-item menu-item-type-post_type menu-item-object-page menu-item-8379"><a href="http://www.hydroponics.com.au/cart/">Cart</a></li>
</ul></div>		 </nav>
		</div>
	</div>
</div>
    
    
	<div id="headerad" class="fr">

		<!-- ca-pub-2496999477302748/allpages_leaderboard_728x90 --><script type='text/javascript'>GA_googleFillSlot("allpages_leaderboard_728x90");</script>
    </div>
	<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="mh-container mh-container-inner mh-row clearfix">
	
    	<a href="http://www.hydroponics.com.au/" class="headerimage"><img src="http://www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/Masthead-177-Flower.png" alt="Hydroponics" class="fl" /></a>

    		</div>
    	<div class="main-navigation">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="main-navigation"><ul id="menu-main" class="sf-menu"><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a title="Welcome page" href="https://hydroponics.com.au/">Home</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a title="Subscription request form" href="http://www.hydroponics.com.au/free-subscription/">Subscribe</a></li>
<li id="menu-item-4745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4745"><a title="Industry conferences" href="http://www.hydroponics.com.au/category/news-events/events/">Events</a></li>
<li id="menu-item-3759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3759"><a title="Magazine Editorial" href="http://www.hydroponics.com.au/category/from-the-editor/">Editor&#8217;s Blog</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a title="Questions &#038; Answers" href="http://www.hydroponics.com.au/category/reader_inquiries/">Reader Inquiries</a></li>
<li id="menu-item-4733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4733"><a title="Download back issues" href="http://www.hydroponics.com.au/back-issues/">Back Issues</a></li>
<li id="menu-item-4767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4767"><a title="Free Articles" href="http://www.hydroponics.com.au/category/free-articles/">Free Articles</a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a title="Quick reference" href="http://www.hydroponics.com.au/article-index/">Article Index</a></li>
<li id="menu-item-8383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8383"><a title="Our Book Shop" href="http://www.hydroponics.com.au/shop/">Shop</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a title="About the Publisher" href="http://www.hydroponics.com.au/about/">About</a></li>
</ul></div>		
			</nav>
	</div>
</div>

<!-- end header -->

	
	<div id="maincontent"><!--Single.php-->
			<div class="ind-post" id="post-8479">
			<h1>Stellar speaker line-up</h1>
			<div class="meta">
				<!--         -->
			</div>
			<div class="storycontent">
								 <p>The Apex–Brinkman Protected Cropping Australia  (PCA) conference and trade exhibition, to be held at the Adelaide Convention Centre, South Australia, from 9-12 July 2017, has a stellar line-up of speakers specialising in hydroponic, greenhouse, aquaponic and high-tech growing systems. This biennial national industry event, which includes a two-day technical program, a trade expo and farm tours, is a great opportunity to learn about the latest growing technology and management practices. The event is expected to attract growers, industry experts and allied trade suppliers throughout Australasia, Asia, Europe and North America.<span id="more-8479"></span></p>
<div id="attachment_8483" style="width: 118px" class="wp-caption alignright"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/SenatorAnneRuston.jpg"><img class="size-full wp-image-8483" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/SenatorAnneRuston.jpg?resize=108%2C142" alt="Senator Anne Ruston" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Former commercial rose grower, Senator Anne Ruston</em></p></div>
<p>Speakers include Senator Anne Ruston, the Assistant Minister for Agriculture and Water Resources in the Coalition Government. In 1996, Ruston was appointed Chief Executive at the National Wine Centre until 2002, following which she purchased Ruston&#8217;s Rose Garden and became a commercial rose producer. From 2003 to 2015, she was the owner and managing director of Ruston&#8217;s Roses, the largest rose garden in Australia.</p>
<div id="attachment_8495" style="width: 106px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/Wim-van-Esch.jpg"><img class="size-full wp-image-8495" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/Wim-van-Esch.jpg?resize=96%2C142" alt="Wim van Esch" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>International insurance expert, Wim van Esch</em></p></div>
<p>Mr Wim van Esch, an international insurance expert from Achmea Australia, will speak on <em>Fresh produce product recall in the glasshouse industry</em>. With consumers becoming ever more interested in, and aware of, where their food comes from and how it is produced, the scrutiny on producers of fresh produce continues to increase. When something goes wrong with your product, the impact on your business can be far-reaching. Wim van Esch will focus on practical measures growers can take to identify, mitigate and manage risks throu</p>
<div id="attachment_8486" style="width: 137px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/DrMikeNichols.jpg"><img class="size-full wp-image-8486" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/DrMikeNichols.jpg?resize=127%2C142" alt="Mike Nichols" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Eminent horticulture researcher, Dr Mike Nichols</em></p></div>
<p>Eminent horticulture researcher Dr Mike Nichols from New Zealand will focus his presentations on <em>Medical marijuana </em>and <em>Fruit growing in the future</em>. He will give an introduction to the various types of cannabis and examine some of their different medical properties. His presentation will also highlight how best to grow cannabis for medical purposes, and consider possible methods by which the cannabinoids are ingested.</p>
<p>Jeffery Pouw, from Hermandix (NL), will speak <em>on Properties of different grades of whitewash</em>. Shading agents and coatings contribute to an optimal greenhouse climate.</p>
<div id="attachment_8494" style="width: 103px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/MarcelBugter.jpg"><img class="size-full wp-image-8494" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/MarcelBugter.jpg?resize=93%2C142" alt="Marcel Bugter" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Micronutrient expert, Marcel Bugter</em></p></div>
<p>Marcel Bugter, AkzoNobel Micronutrients (NL) will focus his presentation on <em>How chelates can further boost your yield</em>. Most professional growers know that chelated iron (Fe-DTPA) is used in hydroponic nutrient solutions to protect the Fe from precipitation. Discussion will take place on whether Mn, Zn and Cu should also be chelated, following an extensive, scientific rockwool greenhouse tomato study in Belgium 2016.</p>
<div id="attachment_8488" style="width: 109px" class="wp-caption alignright"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/KatharinaAdmaitza.jpg"><img class="size-full wp-image-8488" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/KatharinaAdmaitza.jpg?resize=99%2C142" alt="Katharina Admaitza" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>LED light specialist, Katharina Admaitza</em></p></div>
<p>Katharina Admaitza is a plant physiologist who has specialised in LED light and photosynthesis in horticultural crops in Europe. She has conducted research in various leading European academic institutions including into photosynthesis at Max-Planck-Institute for molecular Plant Physiology, Potsdam in Germany before joining Finish commercial LED producer Valoya in 2015. Katharina will be visiting Australia as a keynote presenter on the topic <em>LED&#8217;s and Light Quality effect on plant growth</em>. Before and after the conference, Katharina will be visiting leading horticultural research institutions and selected Australian commercial installations on the eastern seaboard.</p>
<div id="attachment_8490" style="width: 124px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/WilsonLennard.jpg"><img class="size-full wp-image-8490" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/WilsonLennard.jpg?resize=114%2C142" alt="Wilson Lennard" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Aquaponic expert Wilson Lennard</em></p></div>
<p>Wilson Lennard is one of Australia’s prominent experts on aquaponics technology and as such will focus on <em>Aquaponics: Combining hydroponics with aquaculture</em>. He will share a method to produce hydroponic nutrient mixture and strength analogues in an aquaponic environment.</p>
<div id="attachment_8496" style="width: 150px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/SohumGandhi.jpg"><img class="size-full wp-image-8496" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/SohumGandhi.jpg?resize=140%2C142" alt="Sohum Gandhi" srcset="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/SohumGandhi.jpg?w=140 140w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/SohumGandhi.jpg?resize=60%2C60 60w" sizes="(max-width: 140px) 100vw, 140px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Greenhouse energy expert, Sohum Gandhi</em></p></div>
<p>Sohum Gandhi from Enriva (Aust) is a recognised expert on energy for greenhouse crop production. His presentation will focus on <em>Gas, Biomass, CO2 : An Informed Choice</em>. Heating can be one of the largest expenditures for a protected cropping business. Fuel and equipment selection has a lifelong impact on production, CO2 availability, running costs and thereby the profitability and sustainability of any operation. An informed analysis before you dive in can improve the outlook of your business for years to come.</p>
<div id="attachment_8491" style="width: 124px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/IanGesch.jpg"><img class="size-full wp-image-8491" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/IanGesch.jpg?resize=114%2C142" alt="Ian Gesch" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Energy and environment expert, Ian Gesch</em></p></div>
<p>Ian Gesch will speak on <em>Emerging opportunities and challenges for CO2 enrichment</em>. Australia’s changing energy and environment landscape  and our continued reliance on fossil fuels present both challenges and opportunities for horticulturists that use CO2 enrichment practices. This changing landscape will be discussed and information provided to help growers meet challenges and embrace opportunities.</p>
<div id="attachment_8497" style="width: 137px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/WadeMann.jpg"><img class="size-full wp-image-8497" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/WadeMann.jpg?resize=127%2C142" alt="Wade Mann" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Nuffield Scholar and commercial grower, Wade Mann</em></p></div>
<p>Wade Mann (Aust), Nuffield Scholar 2015, will focus his presentation on <em>IPM for greenhouse berry crops</em>. With soaring demand for berry fruit, he will explore and assess IPM strategies globally to identify emerging and innovative technologies available for commercial application in the greenhouse hydroponic berry industry in Australia.</p>
<p>David Cavallaro from Stoller Australia will speak on <em>How nutrients influence the growth of a plant</em>.</p>
<div id="attachment_8499" style="width: 110px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/DrSophieParks.jpg"><img class="size-full wp-image-8499" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/DrSophieParks.jpg?resize=100%2C142" alt="Dr Sophie Parks" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>NSW DPI researcher, Dr Sophie Parks</em></p></div>
<p>Dr Sophie Parks, NSW DPI, will focus on <em>Thinning flowers to influence berry size and flavour, and Consumer preferences for blueberries</em>. Berry size can be increased and flavour can be enhanced by the removal (physical or chemical) of some flowers and fruits in blueberries. This topic will be discussed, based on research conducted by NSW DPI.</p>
<p>Dion Potter, Syngenta, will speak on <em>Understanding disease resistance and crop protection, making them work for you</em>.</p>
<div id="attachment_8500" style="width: 107px" class="wp-caption alignright"><a href="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/RickDonnan.jpg"><img class="size-full wp-image-8500" src="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/RickDonnan.jpg?resize=97%2C142" alt="Rick Donnan" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Hydroponic consultant, Rick Donnan</em></p></div>
<p>Rick Donnan, Growool, will focus on <em>Fundamentals of hydroponic management, and Start up solutions lead to easier nutrient management</em>.</p>
<p>Nicky Mann, Nuffield Scholar 2014, will focus on <em>Intensive berry production using greenhouses, hydroponics &amp; substrates</em>, along with <em>Surviving and thriving in the Australian Flower industry</em>.</p>
<div id="attachment_8501" style="width: 104px" class="wp-caption alignleft"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/JonathanLidbetter.jpg"><img class="size-full wp-image-8501" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/JonathanLidbetter.jpg?resize=94%2C142" alt="Jonathan Lidbetter" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>NSW DPI researcher, Jonathan Lidbetter</em></p></div>
<p>Jonathan Lidbetter, NSW DPI, will talk on <em>Cucumbers: Grafting and silicon, what you don’t know CAN  hurt you</em>.</p>
<p>Mark Massey, Polito Flower Farms, will focus on <em>Converting a flower farm from soil to hydroponics</em>.</p>
<p>Developments and emerging technologies are driving innovation in global urban farming that will revolutionise local fresh food supplies. Graeme Smith, Graeme Smith Consulting, will speak on <em>Vertical farming and Plant Factories</em> and <em>Artificial Lighting</em> (PFAL) reports from recent conferences.</p>
<div id="attachment_8502" style="width: 153px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/GraemeSmith.jpg"><img class="size-full wp-image-8502" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/GraemeSmith.jpg?resize=143%2C142" alt="Graeme Smith" srcset="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/GraemeSmith.jpg?w=143 143w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/GraemeSmith.jpg?resize=60%2C60 60w" sizes="(max-width: 143px) 100vw, 143px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Hydroponic consultant, Graeme Smith</em></p></div>
<p>Graeme will also present on <em>Fundamental principles of effective greenhouse management</em>. For newer greenhouse growers, he will offer some key management insights into successful greenhouse and hydroponic farming, from a former grower and current industry adviser.</p>
<div id="attachment_8503" style="width: 106px" class="wp-caption alignleft"><a href="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/MarcusVanHeijst.jpg"><img class="size-full wp-image-8503" src="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/MarcusVanHeijst.jpg?resize=96%2C142" alt="Marcus Van Heijst" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Priva specialist, Marcus Van Heijst</em></p></div>
<p>Finally, Marcus Van Heijst, will focus on the <em>Priva Deleafing Robot</em>. The tomato industry is a very labour intensive industry, and Australia is certainly no exception. In fact, the tomato industry in Australia faces one of the highest comparable labour costs in the world. Priva has a solution to ease the burden of one of the most menial tasks a grower faces –  deleafing of tomato plants. Priva are developing the Kompano fully autonomous picking robot. Marcus will present the research that has led to the development of this robot.</p>
<div id="attachment_8504" style="width: 111px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/DionPotter.jpg"><img class="size-full wp-image-8504" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/DionPotter.jpg?resize=101%2C142" alt="Dion Potter" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Syngenta marketing expert, Dion Potter</em></p></div>
<p>If you&#8217;re in the Protected Cropping industry or planning a career in the fastest growing horticultural sector &#8211; this is a &#8216;must-attend&#8217; conference with great post-conference farm tours!</p>
<p>With only a couple of exhibition spaces remaining, trade suppliers are urged to act quickly to reserve space. For more information and Early Bird discounts (until April 30<sup>th</sup>), go to: <a href="http://www.protectedcroppingaustralia.com/redirect.php?id=922F98F2A40955A70770F3721961BAA5" target="_blank">www.aomevents.com/pca2017/registration</a>  Ω</p>
<p style="text-align: right;"><em>Posted 22 April 2017</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8479" class="share-facebook sd-button share-icon no-text" href="http://www.hydroponics.com.au/stellar-speaker-line-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8479" class="share-twitter sd-button share-icon no-text" href="http://www.hydroponics.com.au/stellar-speaker-line-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8479" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.hydroponics.com.au/stellar-speaker-line-up/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-8479" class="share-linkedin sd-button share-icon no-text" href="http://www.hydroponics.com.au/stellar-speaker-line-up/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.hydroponics.com.au/stellar-speaker-line-up/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.hydroponics.com.au/stellar-speaker-line-up/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				 
				            </div>
  		  		<br />
  				</div>
        
				<div id="comments">




		<p class="nocomments"> </p>



</div><!-- #comments -->
	    </div>
     <!-- end #maincontent -->
    <!-- begin second sidebar -->
    <div id="secondsidebar">

   	<div id="search-5" class="side-widget widget_search"><form method="get" id="searchform" action="http://www.hydroponics.com.au/">
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</form>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [avg] [regular] -->
<div id="wpp-6" class="side-widget popular-posts">
<h3>Popular Posts</h3>
<ul class="wpp-list">
<li><a href="http://www.hydroponics.com.au/how-do-i-manage-acid-addition-and-ph-rise/" title="How do I manage acid addition and pH rise?" class="wpp-post-title" target="_self">How do I manage acid addition and pH rise?</a> </li>
<li><a href="http://www.hydroponics.com.au/index-by-topic/" title="Index by Topic" class="wpp-post-title" target="_self">Index by Topic</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-117-comparing-growing-media/" title="Issue 117: Comparing Growing Media" class="wpp-post-title" target="_self">Issue 117: Comparing Growing Media</a> </li>
<li class="current"><a  title="Stellar speaker line-up" class="wpp-post-title" target="_self">Stellar speaker line-up</a> </li>
<li><a href="http://www.hydroponics.com.au/why-not-organic-hydroponics/" title="Why Not Organic Hydroponics?" class="wpp-post-title" target="_self">Why Not Organic Hydroponics?</a> </li>
<li><a href="http://www.hydroponics.com.au/how-do-i-manage-ec-electrical-conductivity/" title="How do I manage EC (electrical conductivity)?" class="wpp-post-title" target="_self">How do I manage EC (electrical conductivity)?</a> </li>
<li><a href="http://www.hydroponics.com.au/what-are-the-fundamentals-of-setting-up-an-nft-system/" title="What are the fundamentals of setting up an NFT system?" class="wpp-post-title" target="_self">What are the fundamentals of setting up an NFT system?</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-63-hydroponics-as-an-agricultural-production-system/" title="Issue 63: Hydroponics as an agricultural production system" class="wpp-post-title" target="_self">Issue 63: Hydroponics as an agricultural production system</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-11-gibberellins-plant-growth-hormones/" title="Issue 11: Gibberellins &#8211; Plant Growth Hormones" class="wpp-post-title" target="_self">Issue 11: Gibberellins &#8211; Plant Growth Hormones</a> </li>
<li><a href="http://www.hydroponics.com.au/aquaponics-myth-or-magic/" title="AQUAPONICS: Myth or Magic?" class="wpp-post-title" target="_self">AQUAPONICS: Myth or Magic?</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-06-planning-commercial-hydroponics-part-1/" title="Issue 06: Planning Commercial Hydroponics Part 1" class="wpp-post-title" target="_self">Issue 06: Planning Commercial Hydroponics Part 1</a> </li>
<li><a href="http://www.hydroponics.com.au/nsw-growers-forum/" title="NSW Growers&#8217; Forum" class="wpp-post-title" target="_self">NSW Growers&#8217; Forum</a> </li>
<li><a href="http://www.hydroponics.com.au/issue114-rabbits-rabbits-everywhere-rabbits/" title="Issue 114: Rabbits, Rabbits, Everywhere Rabbits" class="wpp-post-title" target="_self">Issue 114: Rabbits, Rabbits, Everywhere Rabbits</a> </li>
<li><a href="http://www.hydroponics.com.au/free-subscription/" title="Free Digital Edition Subscription" class="wpp-post-title" target="_self">Free Digital Edition Subscription</a> </li>
<li><a href="http://www.hydroponics.com.au/buynow/" title="Store" class="wpp-post-title" target="_self">Store</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-91-chilling-the-root-zone/" title="Issue 91: Chilling The Root Zone" class="wpp-post-title" target="_self">Issue 91: Chilling The Root Zone</a> </li>
<li><a href="http://www.hydroponics.com.au/back-issues/" title="Back Issues" class="wpp-post-title" target="_self">Back Issues</a> </li>
<li><a href="http://www.hydroponics.com.au/issue103-sustainable-aquaponics/" title="Issue 103: Sustainable Aquaponics" class="wpp-post-title" target="_self">Issue 103: Sustainable Aquaponics</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-119-importance-of-ventilation-in-commercial-greenhouses/" title="Issue 119: Importance of ventilation in commercial greenhouses" class="wpp-post-title" target="_self">Issue 119: Importance of ventilation in commercial greenhouses</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-85-challenges-faced-by-the-hydroponics-industry-worldwide/" title="Issue 85: Challenges Faced by the Hydroponics Industry Worldwide" class="wpp-post-title" target="_self">Issue 85: Challenges Faced by the Hydroponics Industry Worldwide</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-98-greenhouse-production-in-japan/" title="Issue 98: Greenhouse Production In Japan" class="wpp-post-title" target="_self">Issue 98: Greenhouse Production In Japan</a> </li>
<li><a href="http://www.hydroponics.com.au/what-acid-should-i-use-for-ph-control/" title="What acid should I use for pH control?" class="wpp-post-title" target="_self">What acid should I use for pH control?</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-40-lisianthus-a-specialty-cut-flower/" title="Issue 40: Lisianthus: A Specialty Cut Flower" class="wpp-post-title" target="_self">Issue 40: Lisianthus: A Specialty Cut Flower</a> </li>
<li><a href="http://www.hydroponics.com.au/expanding-green-roof-industry/" title="Expanding green roof industry" class="wpp-post-title" target="_self">Expanding green roof industry</a> </li>
<li><a href="http://www.hydroponics.com.au/index-by-issue/" title="Index by Issue" class="wpp-post-title" target="_self">Index by Issue</a> </li>
<li><a href="http://www.hydroponics.com.au/article-index/" title="Article Index" class="wpp-post-title" target="_self">Article Index</a> </li>
<li><a href="http://www.hydroponics.com.au/back-to-eden/" title="Back to Eden" class="wpp-post-title" target="_self">Back to Eden</a> </li>
<li><a href="http://www.hydroponics.com.au/new-website-to-source-australian-made-and-australian-grown/" title="New website to source Australian Made and Australian Grown" class="wpp-post-title" target="_self">New website to source Australian Made and Australian Grown</a> </li>
<li><a href="http://www.hydroponics.com.au/growing-potatoes/" title="Growing Potatoes" class="wpp-post-title" target="_self">Growing Potatoes</a> </li>
<li><a href="http://www.hydroponics.com.au/issue-101-aquaponics-revisited/" title="Issue 101: Aquaponics Revisited" class="wpp-post-title" target="_self">Issue 101: Aquaponics Revisited</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-10" class="side-widget widget_text">			<div class="textwidget"><!-- frontpage_mini_island_right -->
		<script type='text/javascript'>
		GA_googleFillSlot("frontpage_mini_island_right");
		</script></div>
		</div><div id="text-9" class="side-widget widget_text">			<div class="textwidget"></div>
		</div><div id="prisna-google-website-translator-3" class="side-widget widget_prisna-google-website-translator"><h3 class="prisna-gwt-align-left">Translator</h3>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}


.prisna-gwt-flags-container {
	list-style: none !important;
	margin: 0 !important;
	padding: 0 !important;
	border: none !important;
	clear: both !important;
}
.prisna-gwt-flag-container {
	list-style: none !important;
	display: inline-block;
	margin: 0 2px 0 0 !important;
	padding: 0 !important;
	border: none !important;
}
.prisna-gwt-flag-container a {
	display: inline-block;
	margin: 0 !important;
	padding: 0 !important;
	border: none !important;
	background-repeat: no-repeat !important;
	background-image: url(http://www.hydroponics.com.au/wordpress/wp-content/plugins/google-website-translator/images/all.png) !important;
	width: 22px !important;
	height: 16px !important;
}
.prisna-gwt-language-en a { background-position: 0px 0px !important; }
.prisna-gwt-language-fr a { background-position: -22px 0px !important; }
.prisna-gwt-language-de a { background-position: -88px 0px !important; }
.prisna-gwt-language-es a { background-position: -110px 0px !important; }
.prisna-gwt-language-pt a { background-position: -198px 0px !important; }
.prisna-gwt-language-da a { background-position: -110px -16px !important; }


body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<script type="text/javascript">
/*<![CDATA[*/
var PrisnaGWT = {

	_fire_event: function(_element, _event) {
		
		try {
			if (document.createEvent) {
				var ev = document.createEvent("HTMLEvents");
				ev.initEvent(_event, true, true);
				_element.dispatchEvent(ev);
			} 
			else {
				var ev = document.createEventObject();
				_element.fireEvent("on" + _event, ev);
			}
		} 
		catch (e) {
			console.log("Prisna GWT: Browser not supported!");
		}
		
	},

	translate: function(_language) {
	
		var element;
		var combos = document.getElementsByTagName("select"); // IE8 doesn't support getElementsByClassName
		
		for (var i=0; i<combos.length; i++)
			if (combos[i].className == "goog-te-combo")
				element = combos[i];
		
		if (!element)
			return;
		
		element.value = _language;
		this._fire_event(element, "change");

	}
	
};
/*]]>*/
</script>
<ul class="prisna-gwt-flags-container prisna-gwt-align-left notranslate">
	<li class="prisna-gwt-flag-container prisna-gwt-language-en">
	<a href="javascript:;" onclick="PrisnaGWT.translate('en'); return false;" title="English"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-es">
	<a href="javascript:;" onclick="PrisnaGWT.translate('es'); return false;" title="Spanish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-de">
	<a href="javascript:;" onclick="PrisnaGWT.translate('de'); return false;" title="German"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-fr">
	<a href="javascript:;" onclick="PrisnaGWT.translate('fr'); return false;" title="French"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-pt">
	<a href="javascript:;" onclick="PrisnaGWT.translate('pt'); return false;" title="Portuguese"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-da">
	<a href="javascript:;" onclick="PrisnaGWT.translate('da'); return false;" title="Danish"></a>
</li>
</ul>

<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div>    </div>
<!-- end second sidebar -->				
	<br class="clear" />
	<br class="clear" />    
    <!-- begin footer -->
    <div id="footer">
                <div id="footerad">
    		<!-- ca-pub-2496999477302748/allpages_footer_728x90 --><script type='text/javascript'>GA_googleFillSlot("allpages_footer_728x90");</script>        </div>
    	    
    
        Copyright &copy; 2017 <a href="http://www.hydroponics.com.au">Casper Publications</a>. All Rights Reserved.                <br />
         		<a href="javascript:void(0)" class="backtotop"><img src="http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hydroponics.com.au\/stellar-speaker-line-up\/":8479};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/stellar-speaker-line-up/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/js/effects.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stellar-speaker-line-up\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.hydroponics.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stellar-speaker-line-up\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stellar-speaker-line-up\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'25127240',post:'8479',tz:'10',srv:'www.hydroponics.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '25127240', '8479' ]);
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function(){
	jQuery("#mailinglist").submit(function()	{
		if(jQuery("#mailinglistemail").val()=="") {
			jQuery("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = jQuery('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				jQuery("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: jQuery(this).serialize()
				};
				jQuery("#mailinglistsubmit").hide();
				jQuery(".ajaxsave").show();
				jQuery.post("http://www.hydroponics.com.au/wordpress/wp-admin/admin-ajax.php", data,
				function(response){
					jQuery(".ajaxsave").hide();
					jQuery("#mailinglistsubmit").show();
					jQuery("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
});
/* ]]> */
</script>

</body>
</html>