<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >



<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<meta name="robots" content="index,follow" />
<title>Flowering in Hong Kong | Hydroponics</title>



<link rel="stylesheet" href="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/admin/css/fonts.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/admin/css/theme-style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/admin/css/custom.css" type="text/css" media="screen" />

<link rel="pingback" href="https://www.hydroponics.com.au/wordpress/xmlrpc.php" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<!--[if IE]>

<link rel="stylesheet" type="text/css" href="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/iestyles.css" />

<![endif]-->

<!--[if lte IE 6]>

<script defer type="text/javascript" src="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/images/pngfix.js"></script>

<![endif]-->






<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="author" href="https://plus.google.com/u/0/112488652098735456754" />
<meta name="description"  content="China&#039;s cut flower industry began in Beijing, Shanghai and Guangdong in 1984. Hong Kong is only the fifteenth largest import market for cut flowers in the world" />

<meta name="keywords"  content="featured,free articles" />

<link rel="canonical" href="https://www.hydroponics.com.au/flowering-in-hong-kong/" />
<meta property="og:title" content="Flowering in Hong Kong | Hydroponics" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hydroponics.com.au/flowering-in-hong-kong/" />
<meta property="og:image" content="https://www.hydroponics.com.au/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Hydroponics" />
<meta property="og:description" content="China&#039;s cut flower industry began in Beijing, Shanghai and Guangdong in 1984. Hong Kong is only the fifteenth largest import market for cut flowers in the world, but it is one of the most dynamic. By Christine Brown-Paul &amp; Photos Sam Ross Flowers have always been a part of the Chinese culture since at least seven different types of flowers represents a strong meaning in the culture. They represent natural nectar that brings growth, fulfilment and new, prosperous beginnings to lives. In Fen Shui, many flowers are said to bring good fortune and success because healthy flowering plants manifest good Chi or energy. With rising living standards and the expansion of the middle class, imports of horticultural products in China have also increased considerably in recent years. Chinese consumers are becoming increasingly selective regarding the quality and variety of products offered to them. Due to the low technology and limited knowledge of the culture, farmers are still contributing to" />
<meta property="article:published_time" content="2018-01-01T10:54:10Z" />
<meta property="article:modified_time" content="2018-01-01T10:54:10Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Flowering in Hong Kong | Hydroponics" />
<meta name="twitter:description" content="China&#039;s cut flower industry began in Beijing, Shanghai and Guangdong in 1984. Hong Kong is only the fifteenth largest import market for cut flowers in the world, but it is one of the most dynamic. By Christine Brown-Paul &amp; Photos Sam Ross Flowers have always been a part of the Chinese culture since at least seven different types of flowers represents a strong meaning in the culture. They represent natural nectar that brings growth, fulfilment and new, prosperous beginnings to lives. In Fen Shui, many flowers are said to bring good fortune and success because healthy flowering plants manifest good Chi or energy. With rising living standards and the expansion of the middle class, imports of horticultural products in China have also increased considerably in recent years. Chinese consumers are becoming increasingly selective regarding the quality and variety of products offered to them. Due to the low technology and limited knowledge of the culture, farmers are still contributing to" />
<meta name="twitter:image" content="https://www.hydroponics.com.au/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://www.hydroponics.com.au/wordpress/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydroponics &raquo; Feed" href="https://www.hydroponics.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydroponics &raquo; Comments Feed" href="https://www.hydroponics.com.au/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-91087647-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-91087647-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydroponics.com.au\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/uploads/formidable/css/formidablepro.css?ver=1213524' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"https:\/\/www.hydroponics.com.au\/issues\/issue176\/html5\/","home_url":"https:\/\/www.hydroponics.com.au","track_download_as":"pageview","internal_label":"Issue176","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.hydroponics.com.au\/wordpress\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"9009","token":"2e6dcba836"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://www.hydroponics.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hydroponics.com.au/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hydroponics.com.au/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Launceston to Host BerryQuest International 2018' href='https://www.hydroponics.com.au/launceston-to-host-berryquest-international-2018/' />
<link rel='next' title='How do I establish plants in an NFT system?' href='https://www.hydroponics.com.au/how-do-i-establish-plants-in-an-nft%e2%80%88system/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='https://bit.ly/2ChfJ9T' />
<link rel="alternate" type="application/json+oembed" href="https://www.hydroponics.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydroponics.com.au%2Fflowering-in-hong-kong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydroponics.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydroponics.com.au%2Fflowering-in-hong-kong%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"hydroponics.com.au","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Steven Carruthers","category":"Featured","permalink":"https:\/\/www.hydroponics.com.au\/flowering-in-hong-kong\/","title":"Flowering in Hong Kong","post date":1514804050000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f6f6; }
</style>
			<style type="text/css" id="wp-custom-css">
				.mp_cart_widget h3 {
	padding: 10px 0 8px 5px;
	background: url(/wordpress/wp-content/themes/magazine-premium/images/h2line.png) repeat-x bottom;
}

.mp_cart_contents_widget tr, .mp_cart_contents_widget td, .mp_cart_contents_widget tbody {
	border: none;
}

.mp_cart_contents_widget th, .mp_empty_cart, .mp_checkout_link {
	background: none;
	font-size: 12px;
}

.mp_empty_cart {
	margin-right: 0;
	padding: 0;
}

.mp_product_image_list, .mp_product_image_single, .mp_product_image_widget {
	-moz-box-shadow: none;
	-webkit-box-shadow: none;
	box-shadow: none;
	border: none;
}			</style>
		


<!-- DFP Code Start -->

<script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-2496999477302748");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-2496999477302748", "allarticle_sidebar_120x600");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_footer_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_header_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "allpages_footer_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "allpages_leaderboard_728x90");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_mini_island");
GA_googleAddSlot("ca-pub-2496999477302748", "frontpage_mini_island_right");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- DFP Code End -->



</head>



<body data-rsssl=1 class="post-template-default single single-post postid-9009 single-format-standard custom-background">

<!-- begin header -->


<div id="body">

<div id="header">

<div class="mh-header-mobile-nav clearfix"></div>
<div class="topbar">
	<div class="container">
		<!--<div class="social-icons">
			<ul>
				<li>
					<a href="https://www.google.co.in"><i class="fa fa-facebook facebookicon"></i></a>					<a href="https://www.google.co.in"><i class="fa fa-twitter twittericon"></i></a>					<a href="https://www.google.co.in"><i class="fa fa-linkedin linkedinicon"></i></a>																													</li>
			</ul>
		</div>-->
		<div class="online-option">
		<nav class="topmenu clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="pull-right"><ul id="menu-top-menu" class="menu"><li id="menu-item-8378" class="fa fa-user menu-item menu-item-type-post_type menu-item-object-page menu-item-8378"><a href="https://www.hydroponics.com.au/my-account/">My account</a></li>
<li id="menu-item-8379" class="fa fa-shopping-cart menu-item menu-item-type-post_type menu-item-object-page menu-item-8379"><a href="https://www.hydroponics.com.au/cart/">Cart</a></li>
</ul></div>		 </nav>
		</div>
	</div>
</div>
    
    
	<div id="headerad" class="fr">

		<!-- ca-pub-2496999477302748/allpages_leaderboard_728x90 --><script type='text/javascript'>GA_googleFillSlot("allpages_leaderboard_728x90");</script>
    </div>
	<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="mh-container mh-container-inner mh-row clearfix">
	
    	<a href="https://www.hydroponics.com.au/" class="headerimage"><img src="https://www.hydroponics.com.au/wordpress/wp-content/uploads/2017/04/Masthead-177-Flower.png" alt="Hydroponics" class="fl" /></a>

    		</div>
    	<div class="main-navigation">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="main-navigation"><ul id="menu-main" class="sf-menu"><li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a title="Welcome page" href="https://hydroponics.com.au/">Home</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a title="Subscription request form" href="https://www.hydroponics.com.au/free-subscription/">Subscribe</a></li>
<li id="menu-item-4745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4745"><a title="Industry conferences" href="https://www.hydroponics.com.au/category/news-events/events/">Events</a></li>
<li id="menu-item-8734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8734"><a href="https://www.hydroponics.com.au/category/from-the-editor/">From The Editor</a></li>
<li id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a title="Questions &#038; Answers" href="https://www.hydroponics.com.au/category/reader_inquiries/">Reader Inquiries</a></li>
<li id="menu-item-4733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4733"><a title="Download back issues" href="https://www.hydroponics.com.au/back-issues/">Back Issues</a></li>
<li id="menu-item-4767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4767"><a title="Free Articles" href="https://www.hydroponics.com.au/category/free-articles/">Free Articles</a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a title="Quick reference" href="https://www.hydroponics.com.au/article-index/">Article Index</a></li>
<li id="menu-item-8383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8383"><a title="Our Book Shop" href="https://www.hydroponics.com.au/shop/">Shop</a></li>
<li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a title="About the Publisher" href="https://www.hydroponics.com.au/about/">About</a></li>
</ul></div>		
			</nav>
	</div>
</div>

<!-- end header -->

	
	<div id="maincontent"><!--Single.php-->
			<div class="ind-post" id="post-9009">
			<h1>Flowering in Hong Kong</h1>
			<div class="meta">
				<!--         -->
			</div>
			<div class="storycontent">
								 <div id="attachment_9010" style="max-width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_Flowers.jpg?ssl=1"><img class="size-medium wp-image-9010" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_Flowers.jpg?resize=300%2C200&#038;ssl=1" alt="Cut flowers" width="300" height="200" srcset="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_Flowers.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_Flowers.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_Flowers.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_Flowers.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>China’s cut flower industry began in Beijing, Shanghai and Guangdong in 1984.</em></p></div>
<p><strong>Hong Kong is only the fifteenth largest import market for cut flowers in the world, but it is one of the most dynamic.</strong></p>
<p><strong>By Christine Brown-Paul &amp; Photos Sam Ross</strong></p>
<p>Flowers have always been a part of the Chinese culture since at least seven different types of flowers represents a strong meaning in the culture. They represent natural nectar that brings growth, fulfilment and new, prosperous beginnings to lives. In Fen Shui, many flowers are said to bring good fortune and success because healthy flowering plants manifest good Chi or energy.<span id="more-9009"></span></p>
<p>With rising living standards and the expansion of the middle class, imports of horticultural products in China have also increased considerably in recent years. Chinese consumers are becoming increasingly selective regarding the quality and variety of products offered to them. Due to the low technology and limited knowledge of the culture, farmers are still contributing to enhancing the horticulture sector. With the support of local government, many companies are now investing in this industry. Moreover, one of the current priorities of the Chinese government is to increase the food supply, the food security and raise the level of income of the farmers.</p>
<div id="attachment_9011" style="max-width: 310px" class="wp-caption alignright"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower_growth.jpg?ssl=1"><img class="size-medium wp-image-9011" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower_growth.jpg?resize=300%2C200&#038;ssl=1" alt="Cut flower growth" width="300" height="200" srcset="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower_growth.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower_growth.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower_growth.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower_growth.jpg?w=780&amp;ssl=1 780w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Cut flower growth in China</em></p></div>
<p>China’s cut flower industry began in Beijing, Shanghai and Guangdong in 1984. During the next 12 years, cut flower production grew steadily, and developed more quickly after 1990. The main reasons for this growth are: a) the consumption of cut flowers which has increased due to an increase in the standard of living and the rapid development of the tourist industry; and b) growers can gain relatively high profits from growing cut flowers. For example, the annual profit is US$18,750-65,625 per ha from cut flower cultivation, as compared to US$11,250 per ha from vegetable cultivation.</p>
<p>The main location for flower production in China is located in the province of Yunnan. Decades ago people would only be able to find undeveloped small villages in that area. However, since the agreement with the International Chamber of Commerce at the beginning of the ‘90s, Chinese flower producers have been trained and learned several techniques in order to compete with the global competition of the flower industry. The sector has developed rapidly with the growth of the economic development and the rise of Chinese people’s incomes. In 2015, China is valued at more than $11 billion, according to China Horticultural Business Services.</p>
<div id="attachment_9012" style="max-width: 310px" class="wp-caption alignright"><a href="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower-market.jpg?ssl=1"><img class="size-medium wp-image-9012" src="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower-market.jpg?resize=300%2C200&#038;ssl=1" alt="China flower market" width="300" height="200" srcset="https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower-market.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower-market.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower-market.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_flower-market.jpg?w=984&amp;ssl=1 984w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>China flower market</em></p></div>
<p>In 2013, around 800,000 farmers in Yunnan province grew flowers on 70,000 hectares of land, and the industry employed more than 3.5 million people in 2014. Asia is already the most important market in terms of Chinese producers. However, their direct exportations, as well as the re-exportations through the Dutch market of Aalsmeer, reach the entire world.</p>
<p>Currently, cut flowers are grown almost all over the country, from Hainan in the South to Heilongjiang in the North, and from Shandong in the East to Xinjiang in the West. From a small start in 1987, commercial cut flower production in Yunnan Province grew at a higher speed than in any other area in China, moving this Province into number one position.</p>
<div id="attachment_9013" style="max-width: 310px" class="wp-caption alignright"><a href="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_cut-flower_growth.jpg?ssl=1"><img class="size-medium wp-image-9013" src="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_cut-flower_growth.jpg?resize=300%2C200&#038;ssl=1" alt="China flower types" width="300" height="200" srcset="https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_cut-flower_growth.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_cut-flower_growth.jpg?resize=600%2C399&amp;ssl=1 600w, https://i2.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China_cut-flower_growth.jpg?w=699&amp;ssl=1 699w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>Hong Kong consumers buy many different types of flowers.</em></p></div>
<p>There are more than 30 cut flower species which are commercially grown in China, including <em>Alstroemeria aurantiaca, </em>Anemone<em>, </em>Antirrhinum<em>, </em>Asparagus<em>, </em>Anthurium<em>, Calendula officinalis, </em>Calla<em>, Callistephus chinensis,</em> Carnation, <em>Centaurea cyanus, Chimonanthus praecox,</em> Chrysanthemum, <em>Dianthus barbatus</em>, Freesia, Gladiolus, Gypsophila, Gerbera, Heliconia, Hippeastrum, Lilium, Lisianthus, Limonium, Moluccella, Orchids, Peony, <em>Pulsatilla chinensis</em>, <em>Prunus persica, Prunus mume</em>, Ranunculus, Rose, <em>Salix leucopithecia</em>, Solidago, Sunflower, <em>Tagetes patula</em>, and Tulip.</p>
<p>Growers can be divided into five categories: a) state farms or companies; b) collective farms; c) private farms; d) Sino-foreign country joint ventures; e) foreign companies. Due to the nature of constantly expanding activities, it is difficult to obtain official statistical figures regarding China’s cut flower industry.</p>
<p>More than 90% of the cut flowers produced in China are consumed within China. The cut flowers are sold through wholesale and retail distribution channels. At present, there are 670 cut flower markets and 7,000 flower shops across the country, and seven regional whole sale markets, which have been established in Beijing, Shanghai, Kunming, Guangzhou, Fujian, Chengdu and Liaoning. The major consumption areas are Shanghai, Beijing, Zhejiang and Guangdong. The majority of the flower shops are located in these areas. In 1996, 260 million stems of cut flowers were consumed with about 20 stems per capita in Shanghai, and 100 million stems were consumed with about 10 stems per capita in Beijing.</p>
<div id="attachment_9014" style="max-width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?ssl=1"><img class="size-medium wp-image-9014" src="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?resize=300%2C194&#038;ssl=1" alt="China orchids" width="300" height="194" srcset="https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?resize=768%2C496&amp;ssl=1 768w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?resize=167%2C107&amp;ssl=1 167w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?resize=600%2C387&amp;ssl=1 600w, https://i0.wp.com/www.hydroponics.com.au/wordpress/wp-content/uploads/2018/01/China-Girl-with-Flowers.jpg?w=900&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text"><em>China girl with orchids</em></p></div>
<p><strong>Marketing cut flowers in Hong Kong</strong></p>
<p>Hong Kong is only the fifteenth largest import market for cut flowers in the world, but it is one of the most dynamic.</p>
<p>During 1986-89, the total value of flower imports in Hong Kong doubled in value, reaching almost $14.7 million. The main source for these imports is The Netherlands, which provides about one-third of the total, followed by Malaysia (14% of the total in 1989), Thailand (10%), Singapore (9%), Colombia (9%) and New Zealand (5%).</p>
<p>World imports of floricultural products came close to US$5 billion in 1989, with cut flowers alone accounting for more than $2.5 billion. The share of developing countries in the flower market is considerable and amounted to more than 21% of the total traded internationally that year. Although the major import markets for floricultural products are countries in Western Europe and North America, several other markets also offer attractive prospects. Among these are Japan and Hong Kong, which are particularly interesting for suppliers in the Asian region. Both markets are expected to grow in the next several years.</p>
<p>Hong Kong consumers buy many different types of flowers. Traditional species are the most popular: roses, carnations, chrysanthemums, gypsophila and orchids. Other types are also in considerable demand, such as freesias, statice, gladioli, alstroemerias, solidasters and anthuriums. Peonies and lotus are some of the flowers that are the most requested for special events.</p>
<p>The most popular colour in Hong Kong for roses is red, followed by pink, yellow and white. About half of all carnations bought are pink, with red, dark pink, yellow and white sold in smaller quantities.</p>
<p>At the Hong Kong Flower Market in Mongkok – Hong Kong’s premier destination for cut flowers – both cut flowers and growing plants are to be found in the shops on Flower Market Road, while some shops specialise in a particular type or even in a specific genus such as orchids or roses, the majority offer a range of different types seasonally.</p>
<p>The Hong Kong Flower Market in Mongkok is an oasis of blooms featuring a riot of colour and brimming with fragrant blooms, bonsai trees, fresh cut flower, exotic plants and an abundance of foliage.</p>
<p>Originally a wholesale market for the city’s florists, this street, which has been renamed Flower Market Road, is a top tourist attraction and a great place to pick up affordable orchid hybrids. Over 50 plant stores compete for the trade of both locals and tourists.</p>
<p>Discerning customers browse stall after stall of flowers and flower products, including a variety of dried flowers, seeds, gardening tools, pots, accessories, fertilisers, insecticides, and fungicides. Decorative soil substitutes that look like crystals are also available, which combined with clear glass planters, make for impressive tabletop displays.</p>
<p>During the many festivals such as Chinese New Year and Christmas, shops also display special floral arrangements and decorations. Here, shoppers find orchids, bougainvillea, sunflowers as well as many types of house and garden plants, locally grown flowers, shrubs and trees, which transform this city block into a secret garden.</p>
<p>Despite its modernity and the young generation of consumers who buy floral products here, the market pays homage to centuries-old Chinese cultural traditions.</p>
<p>“In the lead-up to Chinese New Year, things really get busy here as families flock to the marker to choose greenery that attracts good luck and fortune as a new lunar cycle begins,” said one floral seller.</p>
<p>“Chinese buyers have definite preferences and observe many cultural traditions. For example, white flowers are not usually used since it is associated with death for the Chinese. “ Ω</p>
<p><em>(Full story and images <a href="https://www.hydroponics.com.au/issues/issue186/" target="_blank" rel="noopener">January/February 2018 &#8211; Issue 186</a>)</em></p>
<p style="text-align: right;"><em>PH&amp;G January/February 2018 &#8211; Issue 186</em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9009" class="share-facebook sd-button share-icon no-text" href="https://www.hydroponics.com.au/flowering-in-hong-kong/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9009" class="share-twitter sd-button share-icon no-text" href="https://www.hydroponics.com.au/flowering-in-hong-kong/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9009" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.hydroponics.com.au/flowering-in-hong-kong/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9009" class="share-linkedin sd-button share-icon no-text" href="https://www.hydroponics.com.au/flowering-in-hong-kong/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.hydroponics.com.au/flowering-in-hong-kong/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				 
				            </div>
  		  		<br />
  				</div>
        
				<div id="comments">




		<p class="nocomments"> </p>



</div><!-- #comments -->
	    </div>
     <!-- end #maincontent -->
    <!-- begin second sidebar -->
    <div id="secondsidebar">

   	<div id="search-5" class="side-widget widget_search"><form method="get" id="searchform" action="https://www.hydroponics.com.au/">
<input type="text" class="search_input" value="Search &amp; Hit Enter" name="s" id="s" onfocus="if (this.value == 'Search &amp; Hit Enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search &amp; Hit Enter';}" />
<input type="hidden" id="searchsubmit" />
</form>
</div>
<!-- WordPress Popular Posts Plugin [W] [all] [avg] [regular] -->

<div id="wpp-6" class="side-widget popular-posts">
<h3>Popular Posts</h3>
<ul class="wpp-list">
<li>
<a href="https://www.hydroponics.com.au/how-do-i-manage-acid-addition-and-ph-rise/" title="How do I manage acid addition and pH rise?" class="wpp-post-title" target="_self">How do I manage acid addition and pH rise?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/index-by-topic/" title="Index by Topic" class="wpp-post-title" target="_self">Index by Topic</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-117-comparing-growing-media/" title="Issue 117: Comparing Growing Media" class="wpp-post-title" target="_self">Issue 117: Comparing Growing Media</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/how-do-i-manage-ec-electrical-conductivity/" title="How do I manage EC (electrical conductivity)?" class="wpp-post-title" target="_self">How do I manage EC (electrical conductivity)?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/what-are-the-fundamentals-of-setting-up-an-nft-system/" title="What are the fundamentals of setting up an NFT system?" class="wpp-post-title" target="_self">What are the fundamentals of setting up an NFT system?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/why-not-organic-hydroponics/" title="Why Not Organic Hydroponics?" class="wpp-post-title" target="_self">Why Not Organic Hydroponics?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/fast-growing-food-production/" title="Fast growing food production" class="wpp-post-title" target="_self">Fast growing food production</a>
</li>
<li class="current">
<a  title="Flowering in Hong Kong" class="wpp-post-title" target="_self">Flowering in Hong Kong</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-63-hydroponics-as-an-agricultural-production-system/" title="Issue 63: Hydroponics as an agricultural production system" class="wpp-post-title" target="_self">Issue 63: Hydroponics as an agricultural production system</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-11-gibberellins-plant-growth-hormones/" title="Issue 11: Gibberellins &#8211; Plant Growth Hormones" class="wpp-post-title" target="_self">Issue 11: Gibberellins &#8211; Plant Growth Hormones</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-06-planning-commercial-hydroponics-part-1/" title="Issue 06: Planning Commercial Hydroponics Part 1" class="wpp-post-title" target="_self">Issue 06: Planning Commercial Hydroponics Part 1</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/aquaponics-myth-or-magic/" title="AQUAPONICS: Myth or Magic?" class="wpp-post-title" target="_self">AQUAPONICS: Myth or Magic?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue114-rabbits-rabbits-everywhere-rabbits/" title="Issue 114: Rabbits, Rabbits, Everywhere Rabbits" class="wpp-post-title" target="_self">Issue 114: Rabbits, Rabbits, Everywhere Rabbits</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/free-subscription/" title="Free Digital Edition Subscription" class="wpp-post-title" target="_self">Free Digital Edition Subscription</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/nsw-growers-forum/" title="NSW Growers&#8217; Forum" class="wpp-post-title" target="_self">NSW Growers&#8217; Forum</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-91-chilling-the-root-zone/" title="Issue 91: Chilling The Root Zone" class="wpp-post-title" target="_self">Issue 91: Chilling The Root Zone</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/back-issues/" title="Back Issues" class="wpp-post-title" target="_self">Back Issues</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/buynow/" title="Store" class="wpp-post-title" target="_self">Store</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue103-sustainable-aquaponics/" title="Issue 103: Sustainable Aquaponics" class="wpp-post-title" target="_self">Issue 103: Sustainable Aquaponics</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-119-importance-of-ventilation-in-commercial-greenhouses/" title="Issue 119: Importance of ventilation in commercial greenhouses" class="wpp-post-title" target="_self">Issue 119: Importance of ventilation in commercial greenhouses</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-85-challenges-faced-by-the-hydroponics-industry-worldwide/" title="Issue 85: Challenges Faced by the Hydroponics Industry Worldwide" class="wpp-post-title" target="_self">Issue 85: Challenges Faced by the Hydroponics Industry Worldwide</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/what-acid-should-i-use-for-ph-control/" title="What acid should I use for pH control?" class="wpp-post-title" target="_self">What acid should I use for pH control?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/how-do-i-establish-plants-in-an-nft%e2%80%88system/" title="How do I establish plants in an NFT system?" class="wpp-post-title" target="_self">How do I establish plants in an NFT system?</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-98-greenhouse-production-in-japan/" title="Issue 98: Greenhouse Production In Japan" class="wpp-post-title" target="_self">Issue 98: Greenhouse Production In Japan</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-40-lisianthus-a-specialty-cut-flower/" title="Issue 40: Lisianthus: A Specialty Cut Flower" class="wpp-post-title" target="_self">Issue 40: Lisianthus: A Specialty Cut Flower</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/article-index/" title="Article Index" class="wpp-post-title" target="_self">Article Index</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/growing-potatoes/" title="Growing Potatoes" class="wpp-post-title" target="_self">Growing Potatoes</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/index-by-issue/" title="Index by Issue" class="wpp-post-title" target="_self">Index by Issue</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/issue-02-sand-culture/" title="Issue 02: Sand Culture" class="wpp-post-title" target="_self">Issue 02: Sand Culture</a>
</li>
<li>
<a href="https://www.hydroponics.com.au/expanding-green-roof-industry/" title="Expanding green roof industry" class="wpp-post-title" target="_self">Expanding green roof industry</a>
</li>
</ul>

</div>
<div id="text-10" class="side-widget widget_text">			<div class="textwidget"><!-- frontpage_mini_island_right -->
		<script type='text/javascript'>
		GA_googleFillSlot("frontpage_mini_island_right");
		</script></div>
		</div><div id="text-9" class="side-widget widget_text">			<div class="textwidget"></div>
		</div><div id="prisna-google-website-translator-3" class="side-widget widget_prisna-google-website-translator"><h3 class="prisna-gwt-align-left">Translator</h3>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}


.prisna-gwt-flags-container {
	list-style: none !important;
	margin: 0 !important;
	padding: 0 !important;
	border: none !important;
	clear: both !important;
}
.prisna-gwt-flag-container {
	list-style: none !important;
	display: inline-block;
	margin: 0 2px 0 0 !important;
	padding: 0 !important;
	border: none !important;
}
.prisna-gwt-flag-container a {
	display: inline-block;
	margin: 0 !important;
	padding: 0 !important;
	border: none !important;
	background-repeat: no-repeat !important;
	background-image: url(https://www.hydroponics.com.au/wordpress/wp-content/plugins/google-website-translator/images/all.png) !important;
	width: 22px !important;
	height: 16px !important;
}
.prisna-gwt-language-en a { background-position: 0px 0px !important; }
.prisna-gwt-language-da a { background-position: -110px -16px !important; }
.prisna-gwt-language-fr a { background-position: -22px 0px !important; }
.prisna-gwt-language-de a { background-position: -88px 0px !important; }
.prisna-gwt-language-pt a { background-position: -198px 0px !important; }
.prisna-gwt-language-es a { background-position: -110px 0px !important; }


body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<script type="text/javascript">
/*<![CDATA[*/
var PrisnaGWT = {

	_fire_event: function(_element, _event) {
		
		try {
			if (document.createEvent) {
				var ev = document.createEvent("HTMLEvents");
				ev.initEvent(_event, true, true);
				_element.dispatchEvent(ev);
			} 
			else {
				var ev = document.createEventObject();
				_element.fireEvent("on" + _event, ev);
			}
		} 
		catch (e) {
			console.log("Prisna GWT: Browser not supported!");
		}
		
	},

	translate: function(_language) {
	
		var element;
		var combos = document.getElementsByTagName("select"); // IE8 doesn't support getElementsByClassName
		
		for (var i=0; i<combos.length; i++)
			if (combos[i].className == "goog-te-combo")
				element = combos[i];
		
		if (!element)
			return;
		
		element.value = _language;
		this._fire_event(element, "change");

	}
	
};
/*]]>*/
</script>
<ul class="prisna-gwt-flags-container prisna-gwt-align-left notranslate">
	<li class="prisna-gwt-flag-container prisna-gwt-language-en">
	<a href="javascript:;" onclick="PrisnaGWT.translate('en'); return false;" title="English"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-es">
	<a href="javascript:;" onclick="PrisnaGWT.translate('es'); return false;" title="Spanish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-de">
	<a href="javascript:;" onclick="PrisnaGWT.translate('de'); return false;" title="German"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-fr">
	<a href="javascript:;" onclick="PrisnaGWT.translate('fr'); return false;" title="French"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-pt">
	<a href="javascript:;" onclick="PrisnaGWT.translate('pt'); return false;" title="Portuguese"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-da">
	<a href="javascript:;" onclick="PrisnaGWT.translate('da'); return false;" title="Danish"></a>
</li>
</ul>

<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div>    </div>
<!-- end second sidebar -->				
	<br class="clear" />
	<br class="clear" />    
    <!-- begin footer -->
    <div id="footer">
                <div id="footerad">
    		<!-- ca-pub-2496999477302748/allpages_footer_728x90 --><script type='text/javascript'>GA_googleFillSlot("allpages_footer_728x90");</script>        </div>
    	    
    
        Copyright &copy; 2018 <a href="https://www.hydroponics.com.au">Casper Publications</a>. All Rights Reserved.                <br />
         		<a href="javascript:void(0)" class="backtotop"><img src="https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/images/backtotop.png" alt="Back to Top" /></a>
    </div> <!-- end #footer -->
<br class="clear" />
</div> <!-- end #body -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hydroponics.com.au\/flowering-in-hong-kong\/":9009};
	</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/themes/magazine-premium/js/effects.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.hydroponics.com.au\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hydroponics.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.hydroponics.com.au\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.hydroponics.com.au\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ce27de019584edc3c141d8637bfd1802"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydroponics.com.au/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'25127240',post:'9009',tz:'10',srv:'www.hydroponics.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '25127240', '9009' ]);
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function(){
	jQuery("#mailinglist").submit(function()	{
		if(jQuery("#mailinglistemail").val()=="") {
			jQuery("#tabbed-3 .error").text("Please enter your email address.");
			return false;
		} else {
			var email = jQuery('#mailinglistemail').val();
			if(email.indexOf("@") == -1 || email.indexOf(".") == -1) {
				jQuery("#tabbed-3 .error").text("Please enter a valid email address.");
				return false;
			} else {
				var data = {
					action: 'save_mailinglist_options',
					option: jQuery(this).serialize()
				};
				jQuery("#mailinglistsubmit").hide();
				jQuery(".ajaxsave").show();
				jQuery.post("https://www.hydroponics.com.au/wordpress/wp-admin/admin-ajax.php", data,
				function(response){
					jQuery(".ajaxsave").hide();
					jQuery("#mailinglistsubmit").show();
					jQuery("#tabbed-3 .message").html(response);
				});		
				return false;
			}
		} 
		
	});
});
/* ]]> */
</script>

</body>
</html>